Ethernet 1G/2.5G BASE-X PCS/PMA または SGMII 製品およびソフトウェア要件

ソフトウェア要件の一覧表

LogiCORE™ バージョン ソフトウェア サポート サポートするデバイス ファミリ
Ethernet 1G/2.5G BASE-X PCS/PMA または SGMII v16.1 Vivado® 2019.1 Kintex® UltraScale+™
Virtex® UltraScale+
Zynq® UltraScale+
Kintex UltraScale™
Virtex
Artix®-7
Kintex-7
Virtex-7
Zynq-7000
Ethernet 1000BASE-X PCS/PMA or SGMII v11.5 ISE® 14.4 Zynq-7000
Kintex-7
Virtex-7
Virtex-6 CXT / HXT / LXT / SXT / -1L
Virtex-5 FXT / SXT / LXT
Virtex-5 LX
Virtex-4 FX/SX/LX
Spartan®-6 LX / LXT
Spartan-3A DSP / 3A
Spartan-3E / Spartan-3

ザイリンクス ウェブサイトのダウンロードページから必要なソフトウェアをダウンロードしてください。新機能、既知の問題、パッチ詳細については、 ライセンス ソリューション センターをご覧ください。